Развёртывание модуля🔗

Предупреждение

Перед использованием нейросетевых возможностей модуля необходимо установить пакет Macroscop Нейросети.

Предупреждение

Нейросеть работает только в 64-битной версии Macroscop.

Предупреждение

При обновлении Macroscop до другой версии необходимо также обновить до соответствующей версии пакет Macroscop Нейросети.

Предупреждение

Начиная с Macroscop версии 3.4 модуль Поиск объектов используют СУБД PostgreSQL версии 11 или выше. В связи с этим, перед установкой версии 3.4 и выше (а также при обновлении с версии 3.3 и ниже до версии 3.4 и выше) ознакомьтесь с информацией об установке PostgreSQL.

При установке пакета Macroscop Нейросети Standard следует выбрать соответствующий компонент.

../../_images/install2.png

Для расширенного поиска на шаге набора средств для запуска необходимо выбрать вариант На видеокарте. Для поиска движущихся объектов и людей видеокарта не используется.

../../_images/install-complete-gpu.png