Развёртывание модуля🔗

Предупреждение

Перед использованием нейросетевых возможностей модуля необходимо установить пакет Macroscop Нейросети.

Предупреждение

Нейросеть работает только в 64-битной версии Macroscop.

Предупреждение

При обновлении Macroscop до другой версии необходимо также обновить до соответствующей версии пакет Macroscop Нейросети.

Предупреждение

Если используется модуль Распознавание лиц (Complete), то после обновления Macroscop и пакета Macroscop Нейросети с версии 3.3 или ниже до версии 3.4 или выше при первом запуске будет автоматически обновлена база лиц. Это займёт некоторое время.

Предупреждение

Одновременное выполнение задач отображения видео и его анализа модулями Распознавание лиц (Complete) или Подсчет уникальных посетителей, работающими на основе пакета Macroscop Нейросети Standard, может вызвать значительное увеличение задержки распознавания лиц при использовании видеокарт серий GTX 10XX и GTX 16XX с 4 ГБ видеопамяти и менее. Рекомендуется использовать для этих задач раздельные видеокарты.

При установке пакета Macroscop Нейросети Standard, следует выбрать соответствующие компоненты.

../../_images/install-complete-select.png

На шаге набора средств для запуска необходимо выбрать вариант На видеокарте. Для модуля Распознавание лиц (Light) данный вариант является предпочтительным, но не обязательным.

../../_images/install-complete-gpu.png